Power Equipment Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
hey made a huge mistake and jumpstarted the generator wrong. i jumpstarted the electric starter backwards. after i pressed the starter button smoke came out of the electric motor at the end of the generator. after that it doesnt produce power. i reset all circuit breakers. i took the cover off the motor and noticed the rectifer was fryed. i ordered that and replaced it. still no power.there are 2 rectifers.i ordered another one and will replace that too even though it doesnt look burnt. is there any fuses on this unit. thanks. any help will be appreciated
 

·
Registered
Joined
·
2,033 Posts
what is the make and model on the gen set and the engine?
make sure you mark the battery wires for future use.
they make red electrical tape for marking the positive cables and wires.
i always use a red paint pen for marking the battery positive post plus sign for fast
id of that post.
honda does have a fuse for the key switch assy.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
what is the make and model on the gen set and the engine?
make sure you mark the battery wires for future use.
they make red electrical tape for marking the positive cables and wires.
i always use a red paint pen for marking the battery positive post plus sign for fast
id of that post.
honda does have a fuse for the key switch assy.
its a briggs and stratton. the model number is 01470-0, the serial number is 7552786. there is also another sticker thats says the engine id number is 0009352EHF and serial number 1332409. i posted pictures below. the wires are marked i just wasnt paying attention
8051
8052
 

·
Premium Member
Joined
·
507 Posts
after i pressed the starter button smoke came out of the electric motor at the end of the generator. after that it doesnt produce power.
I'm not quite following, the alternator smoked? With the engine running the outlets have no voltage?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
I'm not quite following, the alternator smoked? With the engine running the outlets have no voltage?
the electric starter rectifer was smoking, replaced that. there is still no power when the engine is running
 

·
Premium Member
Joined
·
507 Posts
Ok. There is a rectifier deticated to producing DC power to charge the starter battery. Is the problem, your starting battery is not charging while the generating is running?

Or the alternator is not producing power at the control panels AC outlets? Or Both??
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Ok. There is a rectifier deticated to producing DC power to charge the starter battery. Is the problem, your starting battery is not charging while the generating is running?

Or the alternator is not producing power at the control panels AC outlets? Or Both??
i dont have the starter battery connected. the battery is dead. i disconnected the battery cable leads and hooked up my jumpbox to start the generator with electric start. at first i hooked up the jump box clamps to the wrong cable (hot to neutral)
 

·
Registered
Joined
·
848 Posts
Or the alternator is not producing power at the control panels AC outlets? Or Both??
i dont have the starter battery connected. the battery is dead. i disconnected the battery cable leads and hooked up my jumpbox to start the generator with electric start. at first i hooked up the jump box clamps to the wrong cable (hot to neutral)
@kubota5, you still haven't answered @drmerdp's question re: power production...
 

·
Registered
Joined
·
2,033 Posts
check the stator winding's with a good ohm meter.
something is up.

so the engine it starts and runs now?
just no ac power out? right?
 
1 - 15 of 15 Posts
Top