Power Equipment Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello,
I’m a new member here. I’ve been a member of the snowblower forum for many years but didn’t realize that a forum that involves generators was out on the net. I’m hoping that someone has experience with this remote starter kit and might be able to help me out.
I have a EU7000IS and I bought a Honda remote starter accessory 06612-Z37-000AH. Installation was easy, no problems pairing with key FOB. I tried starting generator with key FOB but generator attempted to turn over and start but failed. I went through all the recommended Honda unpairing procedures, and then re-paired the receiver module and key FOB. I tried this multiple times but would had the same result each time. The receiver module acknowledges the signal from the key FOB by attempting to start the generator but each time the engine attempts to turn on, grunts and stops. My generator serial number is EEJD-1115581. This serial number fall within range listed on the Honda remote kit package. The remote started receiver module sticker says “2066-002 contains REV 9 ,FCC ID ;T9JRN4020 DATE LONIC; 6514A-RN4020”. I uninstalled the remote start receiving connector and re installed the original short connector assembly on the generator and it runs fine. It appears to be some issue related to the remote start receiver. Has anyone had a similar experience with this kit? Thank you.
 

·
Registered
Joined
·
1,386 Posts
No experience with this whatsoever but willing to help you any way I can.

For starters, I think the problem is beyond the pairing. The key fob seems to be able to control it remotely so the problem is much deeper. Confirm your wiring/connections, grounding, etc... just to rule out the simple things.

With the kit installed, does it start using the front panel controls? Does it only fail to start when using the remote?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Thanks for offering to help.
The kit only involves 2 components, a receiving unit and a key FOB. All you do is remove a 8 pin connector from inside the control panel an install a new connector that goes to a receiving unit. Also, in answer to your question it would not start using the start button with the receiver installed. It presented the same symptoms. Here’s the official Honda You Tube video on the installation.
 

·
Registered
Joined
·
531 Posts
Something tells me there is an issue with the 8 pin connector, since the unit won't start normally with the remote start accessory installed. Either a bad crimp connection on one of the wires, or a pin is loose or pushed out. You should be able to check the connections with a DMM. It could also be miswired, so check the wiring diagram and make sure your connector wire color locations match the diagram.

I noticed a lot of bad customer reviews on the Home Depot site for this product, with many users not getting theirs to work.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Could be be a connector issue. I’ve removed the receiver module and connector. Here’s a picture of the original 8 pin connector next to the remote receiver connector. Original module only has 2 active pins. The remote starter module has 5. I’ll probably just return the Remote Start to the retailer. Not certain if I’ll get a replacement or just walk away from the project.
Finger Wood Font Nail Thumb
 

·
Registered
Joined
·
5,639 Posts
Could be be a connector issue. I’ve removed the receiver module and connector. Here’s a picture of the original 8 pin connector next to the remote receiver connector. Original module only has 2 active pins. The remote starter module has 5. I’ll probably just return the Remote Start to the retailer. Not certain if I’ll get a replacement or just walk away from the project.
that is normal on the accy remote start plugs.

so how old is your battery?
these gens need a real hot battery to start and not go trouble fault of low battery voltage.
it is part of the computer controlled start sequence.

and do you have an after market battery charger?
if no then yes you need one asap.
a tip:
the small onboard battery is only good for maybe 2 starts in a 2 hour period.
the small batteries only are good for a year unless you have added the good charger.

on all small gens
from the factory there is no way to charge the battery unless the gen is running
and is just like a car that it takes time to get a full charge.
maybe 2-3 hours of run time!
so an after market charger is the way to go and yes a larger external battery works well!
more starts before charge is needed on a group 24 or group 31 battery!
the 31 is the best in class.
it is close to the size of the old truck or van batteries from the early 1970's.
and has real good solid power.

now a larger battery will take longer to charge to full.
but it also has a longer life time.
i get 5-10 years out of them with a good charger (no kidding)
pm if you need links for good chargers!
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
that is normal on the accy remote start plugs.

so how old is your battery?
these gens need a real hot battery to start and not go trouble fault of low battery voltage.
it is part of the computer controlled start sequence.

and do you have an after market battery charger?
if no then yes you need one asap.
a tip:
the small onboard battery is only good for maybe 2 starts in a 2 hour period.
the small batteries only are good for a year unless you have added the good charger.

on all small gens
from the factory there is no way to charge the battery unless the gen is running
and is just like a car that it takes time to get a full charge.
maybe 2-3 hours of run time!
so an after market charger is the way to go and yes a larger external battery works well!
more starts before charge is needed on a group 24 or group 31 battery!
the 31 is the best in class.
it is close to the size of the old truck or van batteries from the early 1970's.
and has real good solid power.

now a larger battery will take longer to charge to full.
but it also has a longer life time.
i get 5-10 years out of them with a good charger (no kidding)
pm if you need links for good chargers!
Battery is good. It’s been on an Optimate 3 trickle charger since the day I bought it, which is about 4 years ago. I’ve never had a problem with starting it. I think the problem is the Honda Remote Start kit. Something is not right with the receiver module. May be it’s the wiring to the plug. There are way too many complaints this kit on line. Both Partspak and Home Depot websites seem to indicate this.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #10 ·
EU7000IS was bought in July 2018 so its a HONDA OEM battery. Generator always starts easily with start button on panel. Remote battery was brand new and works fine as the generator tried to start with key FOB remote. I’m not using iPhone or iPad. Once I removed the remote receiver module and replaced it with the original 8 pin plug, the generator started right up.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #12 ·
Thanks for trying to help me out. I do think that it’s a faulty unit. There are an awful lot of people complaining about this accessory. I plan to return the unit and I may either get another unit or just forget about the remote starting.
 
1 - 12 of 12 Posts
Top