Power Equipment Forum banner
21 - 29 of 29 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #21 ·
so my conclusion is both the stator and inverter test out within spec and are ok. i re assembled and now it runs much longer before it shuts down and throws a E19 and E04 code.

in testing the wire to the throttle control (which was good), i saw that the the motor drive was not actuating the throttle. I tested the motor per the manuals instructions and it checked ok. I even swapped the choke and throttle motors to double check and it worked fine on the choke side. so the inverter is not sending out a signal to the throttle motor even though the inverter passes test, book says to call tech line.
 

·
Premium Member
Joined
·
1,530 Posts
so my conclusion is both the stator and inverter test out within spec and are ok. i re assembled and now it runs much longer before it shuts down and throws a E19 and E04 code.

in testing the wire to the throttle control (which was good), i saw that the the motor drive was not actuating the throttle. I tested the motor per the manuals instructions and it checked ok. I even swapped the choke and throttle motors to double check and it worked fine on the choke side. so the inverter is not sending out a signal to the throttle motor even though the inverter passes test, book says to call tech line.
Engine management tasks are handled through the Generator control unit.

So how many hours does the imonitor display? And how many hours are listed for each error code in the freeze frame data?
 

·
Registered
Joined
·
5 Posts
Is the problem only pull starting or with electric start as well? How did you test for spark? Have you inspected the plug And checked oil level?
The battery has been dead for years I only ever pull start it since it died and it always ran now it's not doing anything and I put the spark tester in my plug and pulled the cord and it's getting nothing
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #28 ·
Hi guys/gals,
sorry its been a bit again but had to put the em7000 on hold again due to a emergency. as soon as things level out, Ill be back on it. I would like to get this thing going before the snow flys, so Ill be back soon. thank you for all the advice so far and taking your time.

Ill be back!
Fab
 

·
Registered
Joined
·
1 Posts
Hi guys/gals,
sorry its been a bit again but had to put the em7000 on hold again due to a emergency. as soon as things level out, Ill be back on it. I would like to get this thing going before the snow flys, so Ill be back soon. thank you for all the advice so far and taking your time.

Ill be back!
Fab

Just when it started getting to the conclusion.. :unsure: Any plans to finish this? I just picked up one of these with similar symptoms, just E-10 though. $200...:D
Runs and shuts down after 10 sec.. Not the spark arrestor.. Well, just thought I'd ask, great source of info compared to what I've found initially. Thanks either way!
 
21 - 29 of 29 Posts
Top