Power Equipment Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Gas cap is unscrewed.
Fuel pump puts fuel into the bowl.
?Starting fluid seems to have no effect.
New and clean carb.

Unit had not been started in a couple years.
I found a bit of old gas in the tank beforehand.
I poured a small amout of new gas in, swished around and emptied. Did this 2-3 times.
Then before first start attempt, I unscrewed fuel bowl screw and pulled cord til some of the fuel spilled out in attempt to get to fresh gas.

Then start attempts began.

I pulled carb again, but jets were still clear.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
Ok, so far..

-topped up oil to almost over flowing. Nothing.

-unit degraded last night to not even firing. Put in new plug and got some firing again.

-currently attempting to mount fuel tank above to gravity feed directly to carb. Bypassing gas on/off, fuel pump. Various hoses.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
I checked for spark last night on old plug and it appeared good to me. White with blue tint color.

Plug seemed wet from pulling i guess.
 

·
Registered
Joined
·
808 Posts
good one!
what was in the muffler?
mud wasp junk?
large ultrasonic cleaner unit helps on both mud and oil.
hard to get all the trash out of the hidden spots...
soap and water soak and ultrasonic clean first...
then unleaded gasoline to get out all the oils.
dry with air wand.

or just buy another muffler... and gasket!
click here for the poust usa site with parts link at the bottom
there is a link at the bottom of that page for parts fish and coupons for % discount off as well.
they are fast shipping!
you will need your exact model number and serial number to help with the parts group range.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #9
$135 for a new one. No thanks if I can avoid.
So far, carb, brake spray working.
Used canned air and a cork to blow through the blockage.
 
1 - 9 of 9 Posts
Top