How I Broke (And Fixed) A Honda EU3000is Generator That Remained At Full Throttle At - Power Equipment Forum : Power Equipment Forums
User Tag List

 1Likes
  • 1 Post By Awildwill
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 01-23-2019, 10:37 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
How I Broke (And Fixed) A Honda EU3000is Generator That Remained At Full Throttle At

Hello! First time post.

As a tl;dr to this post: THOROUGHLY check the wires between the throttle motor and the inverter board. I pinched all four wires about 4" off of the throttle motor side to a point where all four wires were severed. Only the copper inside the wires were affected - the outer jacket remained pinched looking but intact! This caused the throttle to remain uncontrolled, causing the engine to hit max RPM with no ability to control it aside from shut it down. Removing damaged sections and adding new wire with some soldering and heat shrink tubing did the trick.

Long story:

I have a Honda EU3000is (EZGF-1358878) that I was carrying out maintenance on after my aunt had abused it and left it outside uncovered for years. She only started it when the power was out and never did so much as change the oil or carry out proper "storing" procedures (though if she never stored it then she never had to carry out any storing procedures, amiright?).

Fast forward some months - replace oil, air filter, spark plug, drain old fuel/contaminents out of the tank, remove carb for cleaning (this is where I went wrong), then re-assemble everything.

Oh, and did it ever start for me! And immediately sounded like it was hitting a rev limiter - it was pegged.

Quickly I shut it down. At this point I was thinking I didn't re-assemble carb correctly or damaged a jet in the carb.

THEN! I noticed that the throttle motor was not moving the throttle valve at all when I looked through the air intake inlet - it was remaining wide open with very little movement (only permitted by the spring that is between the throttle motor and throttle valve).

I removed the throttle motor and re-assembled. I used a screwdriver to regulate the throttle and it worked perfectly.

Months went by where I was scratching my head - was the generator having some form of inverter module failure? Was the throttle motor bad? DID I mess up the carb or a jet while cleaning things?

Two (yes, two) replacement carbs and one replacement throttle motor later, I finally see it... Hidden behind a bracket that the air filter/intake mounts to.

Two pinched wires on the four wire throttle motor connection - somewhat noticeable on the wire jacket but no copper was showing. Clearly a 200lb gorilla was knocking around and did something he shouldn't have while maintaining things.

After a dirty cut and patch job to test my theory, the generator purred like a kitty. This led me to believe that these wires were pinched enough that the copper was severed inside the wire jacket even though the jacket wasn't punctured.

Triple check stupid things before you go crazy chasing down weird problems! I wasted months and about $250 (as well as some dignity while begging to borrow other people's generators) when I could have spent twenty minutes and pennies worth of solder/heatshrink tubing.

My aunt can diagnose this next time.
Attached Images
File Type: jpg IMG_20190123_220743_1548300815957.jpg (132.0 KB, 3 views)
kenora likes this.
Awildwill is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Power Equipment Forum : Power Equipment Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome